Install softare on Axon M205 to factory default



  • Can anyone help me reset my Axon M205 to factory default. The reset / programming button does not work, probably because of the wrong software in it now.
    So I would need instructions on how to install the original software from start.
    I have connected the debug cable, so I can access the terminal.
    I can install img files from http://wiki.friendlyarm.com/ via BalenaEtcher and run EFlasher, but will not be from there.

    So I would be very happy if someone could help me forward and explain in a fundamental way so maybe I can start to understand this.
    :-)
    Thanks in advance.


  • administrators

    Hello @leif-edh, to understand it correctly - you have opened the PLC and connect to the serial interface of the NanoPi?



  • Yes, in desperation to get it started, I did.
    I would need original image file so I can restore it.
    Since it does not respond to the reset button, I cannot use the standard solution to reset it.
    It seems otherwise works only the right software can be added.


  • administrators

    Hello @leif-edh,
    due to the Covid 19 quarantine in Czech Republic, I am out of access to the base image which we use for the initial flashing of the NanoPi. Once I will regain access, I can send it to you. Please, bear in mind that this is highly unusual request and I am not able to give you any other support for it and by opening the device, you have effectively lost warranty for the device.

    Thank you for understanding,
    Martin



  • @martin-kudláček
    Thanks it would be very nice
    I hope the virus disappears quickly, and that you are not affected.
    Here in Sweden it has only just begun in my neighborhoods. Stockholm is very affected but we live far north.

    I order an extra unit through your shop because of the good service.


Log in to reply