Problem with attach PLC and upload RT

  • Hello everyone.

    I apologize in advance for my english but being french! I use google translation ...: - /

    Here, I have an old pc that is still running under vista and I am using it to program my uniPi card.
    The problem is that when I do a search with "attach PLC" in "UDP broadcast" mode, this one only finds a uniPi / RPI 2 rev 1
    while I have a RPI 3B +.
    ![alt text](<a href="" title="RPI_uniPi1">Lien vers mon image</a>)
    I specify that I connect the pc and the UniPi / RPI ethernet cable right because being on my boat (I am a sailor) I can not access network configurations.
    I tried to manually enter the model and the serial number, it seems to go except that I can not upload RunTime. it puts me: "upload of RT fail".
    I also tried leaving the PLC found by itself (RPI2 rev1) but I have the same problem with the RT upload.

    It's been 3 days that I block above and I go around forums but impossible to find a solution.

    I installed Mervis IDE V 2.0.12 (58620).
    I tried to put on my SD card all OS images available on the site but that does not change anything.

    thank you in advance.

  • administrators

    Hello @frenchy,

    RPi 3B+ is not officialy supported. But we will take a look at it but I cannot promise when it will be done.

  • Can I still work with my RPI B3 + or should I buy a RPI2?
    The RT download problem comes from there?

Log in to reply