Evok does not find all devices/ports after UniPian update



  • Hi,

    System: UniPi Neuron M503 with Neuron Extension xS10

    Coming from UniPian-Neuron-OS-2018-02-16.img where everything (access to all ports of Group 1 and 2 from M503 and all ports of xS10) worked fine i flashed the image UniPian-Neuron-OS-2018-03-16-BETA.img.

    From now on only Group 1 from M503 is accessible. Group 2 and the Ports from the extension disappeared.

    After this i tried UniPian-Neuron-OS-2018-03-09.img
    Same behavior... only Group 1

    Then i tried standard Raspbian stretch with install script ... same

    At last i went back to UniPian-Neuron-OS-2018-02-16.img but no change.

    It seems that the communication between the modules broke down.
    How can i put this back to normal operation.


  • administrators

    Hello @Klaus-Wittstock,

    as stated in the readme file in the Firmware which is distributed in the image gets automatically updated at first boot? Did you wait a few minutes to let it flash correctly? If yes, there was some issue with FW for the analog boards, that caused such issue,s, but that should have been taken down.

    Anyway from what it seems, the FW on the group2 is damaged and currently the only way to fix it is to send it back to us... Please send me an email so we can discuss it in private.