RO Variable not responding anymore

  • Hello,

    I'm using a Unipi Neuron L203 to control the lights and screens of my house.
    As i'm new to Mervis and PLC's i used a very simple setup to control about 18 lights and 2 screens.
    Today i wanted to test a direct switch setting for the first time so I ran the unipi - configure module.
    Right after running that and confirming the direct switch functionality works i noticed 1 of my lights was not working anymore.
    I went back to the original setup and disabled the direct switch setting however that should not be interfering with the light switch that is not working anymore.

    L203_RO_201_w variable is not responding to any input anymore. All other RO's are responding as before.
    I used autogen to generate the variables (i still need to change that if i get better at this). RO_2.01_w seems to be correctly linked to the variable.

    I confirmed the relay is still working by changing the default value of R0_2.01_w to true.

    Any idea what i did wrong? All help is appreciated!

    0_1581452065952_Annotation 2020-02-11 211208.png

  • administrators

    Hello @christophev,
    please send the Mervis project to, I'll take a look at it.

    Best regards,

  • Solved. Thanks for the feedback!

Log in to reply