Raspberry Pi Versions



  • Hi,

    Just received my UniPi and I would like some help:

    The manual says:
    "Please note the UniPi is only compatible with Raspberry Pi model B rev 2.
    Connecting model B rev. 1 is also possible provided checking the Raspberry Pi official documentation."

    I currently have a model B rev 1, and I am considering buying a B+.
    I've checked the Pi Docs but I'm unsure what I am looking for.
    What's needed to use a mod B rev 1 and when will you support a B+?

    Many thanks,

    Paul H



  • Hi,

    Just received my UniPi and I would like some help:

    The manual says:
    "Please note the UniPi is only compatible with Raspberry Pi model B rev 2.
    Connecting model B rev. 1 is also possible provided checking the Raspberry Pi official documentation."

    I currently have a model B rev 1, and I am considering buying a B+.
    I've checked the Pi Docs but I'm unsure what I am looking for.
    What's needed to use a mod B rev 1 and when will you support a B+?

    Many thanks,

    Paul H



  • Hello Paul,

    UniPi is working with RPi model B+ out of the box. All you need is the B+ cable since the cable for model B does not fit in RPi B+. You can buy it in our shop or do it on your own. Both the connectors and cable are available in hobbyist electronics shop.

    BR,
    Tomas