Axon M505 - unable to detect or activate service mode



  • I have just pulled out an older Axon M505 v1.0 from storage which has not been used for some time - though we did have it running on a test bench perhaps 1 year ago.

    The unit powers up what looks to be ok and both RUN1 and RUN2 lights are flashing approximately 2 seconds on 2 seconds off.

    However the unit cannot be detected in Mervis.

    I have also tried to place the unit into service mode per the instructions here https://kb.unipi.technology/_media/en:files:products:unipi-axon-m505-product-datasheet_rev06-2020-en.pdf

    The unit does not go into service mode as described - the run lights just start flashing as per a normal startup.

    I have also tried the USB flash process per the above document - this also does not work - the run lights are the same.

    The unit is not available to ping or web interface on 192.168.200.200 - nor any other IP on this range. I also tried the 192.168.1.0/24 range as this is what it would have been configured on previously but also no detection to network scanning.

    The link lights are active on the ethernet port - so there is definitely a connection. I have tried it directly connected to a PC and also to a DHCP network. The unit does not obtain a DHCP lease.

    I have even tried scanning the entire 169.254.0.0/16 range with no detection.

    Is there any way to get this unit running? Or is it dead?


Log in to reply